Tuesday, September 11, 2007

Java & Vista

I got an automatic update to my Java 2 Runtime Environment (Sun Microsystems) this summer. It's version 1.6.0_02 for Windows (XP in my case). This is not validating with Vista's Browser Check, but it seems to be working fine. WebCT/Blackboard probably just hasn't caught up with the upgrade. Unless you actually have problems running something, I would not bother trying to uninstall the update or reinstall the previous version.

As far as other Browser Check errors, I'm now getting Firefox 2.0 validated in Windows, but not on a Mac. Internet Explorer 6 and 7 seem to work fine, as does Safari on the Mac. Neither Opera nor Safari for Windows validates. I couldn't log into Vista in Safari for Windows, but everything seemed to work OK in Opera. There were some odd quirks, but things seemed to work (I didn't test chat). Netscape 9 validates in Windows (as Firefox 2.0, which sort of makes sense since they are built on the same base platform.)

Official WebCT/Vista list of supported browsers and other software info

Labels: , ,